Sécurité site6

Que se passe-t-il ? En vouloir me connecter, le message suivant s'affiche :

 

La connexion utilisée pour charger ce site l'a fait au moyen de TLS 1.0 ou TLS 1.1, qui sont obsolètes et seront désactivés à l'avenir. Une fois ces protocoles désactivés, les utilisateurs ne seront plus autorisés à charger ce site. Le serveur doit activer TLS 1.2 ou version ultérieure.

Continuer vers le site www.cap-vietnam.com (dangereux)

Commentaires

Bonjour il s'agit d'un

Bonjour

il s'agit d'un probleme texhnique: Nous travaillons ç une nouvelle version de Cap-Vietnam en parrallèle

cordialement

Nouveau Envoyer à un ami